Technicznie o forum

Masz problem lub uwagi do działania forum - napisz tutaj

Moderator: Moderatorzy

twardy
Posty: 1250
Rejestracja: 11 gru 2016, 17:36
Jestem: po rozwodzie
Płeć: Mężczyzna

Technicznie o forum

Post autor: twardy » 21 mar 2017, 10:48

Informujemy, że po aktualizacji programu obsługującego forum okazało się, że korzystając z niektórych przeglądarek np. Chrome, wygląd forum jest niewłaściwy, pokazały się dziwne kolory forum, kółka, dymki itp. Pracujemy nad tym, ale nie mamy wpływu na niedopasowanie programu przez jego autora do niektórych typów przeglądarek. Za niedogodności przepraszamy.

jacek-sychar
Posty: 5448
Rejestracja: 04 sty 2017, 17:55
Jestem: w separacji
Płeć: Mężczyzna

Re: Technicznie o forum

Post autor: jacek-sychar » 21 mar 2017, 10:51

A czy to na pewno jest sprawa przeglądarki?

Na dwóch komputerach mam zainstalowany Windows 7 oraz Google Chrome.
Na jednym wyświetla się wszystko poprawnie, na drugim ... :?

Pavel
Posty: 1717
Rejestracja: 03 sty 2017, 21:13
Jestem: już po kryzysie
Płeć: Mężczyzna

Re: Technicznie o forum

Post autor: Pavel » 21 mar 2017, 11:36

Prawdopodobnie sprawę z kółkami/dymkami rozwiąże wyczyszczenie historii/plików cookies (ciasteczek). Doradziłem to jednemu z forumowiczów i zadziałało.
U mnie na Chromie też już wszystko działa poprawnie, a nie czyściłem nic. Po którymś odświeżeniu wszystko wróciło do normy.
"Bóg nie działa poza wolą człowieka i poza jego wysiłkiem.(...) Założenie, że jeśli się pomodlimy, to będzie dobrze, jest już wiarą w magię." ks. dr. Grzegorz Strzelczyk

jacek-sychar
Posty: 5448
Rejestracja: 04 sty 2017, 17:55
Jestem: w separacji
Płeć: Mężczyzna

Re: Technicznie o forum

Post autor: jacek-sychar » 21 mar 2017, 12:11

Mamy Wielki Post, ale zająłem się ciasteczkami kilkukrotnie ;) i nic. :shock:

katalotka72
Posty: 155
Rejestracja: 16 mar 2017, 18:52
Jestem: po rozwodzie
Płeć: Kobieta

Re: Technicznie o forum

Post autor: katalotka72 » 21 mar 2017, 19:06

słodkie te ciasteczka, ćwiczę inteligencję i domyślam się co gdzie jest napisane :D

jacek-sychar
Posty: 5448
Rejestracja: 04 sty 2017, 17:55
Jestem: w separacji
Płeć: Mężczyzna

Re: Technicznie o forum

Post autor: jacek-sychar » 21 mar 2017, 19:11

Używam Internet Explorera i jest OK.

twardy
Posty: 1250
Rejestracja: 11 gru 2016, 17:36
Jestem: po rozwodzie
Płeć: Mężczyzna

Re: Technicznie o forum

Post autor: twardy » 21 mar 2017, 20:23

Ja używam Firefoxa i też jest OK.

Pavel
Posty: 1717
Rejestracja: 03 sty 2017, 21:13
Jestem: już po kryzysie
Płeć: Mężczyzna

Re: Technicznie o forum

Post autor: Pavel » 21 mar 2017, 22:19

jacek-sychar pisze:
21 mar 2017, 19:11
Używam Internet Explorera i jest OK.
Myślę, że na Explorerze wszystkim będzie działało. Więc jeśli ktoś wciąż ma problem, może warto przynajmniej tymczasowo sie z nim pogodzić.
"Bóg nie działa poza wolą człowieka i poza jego wysiłkiem.(...) Założenie, że jeśli się pomodlimy, to będzie dobrze, jest już wiarą w magię." ks. dr. Grzegorz Strzelczyk

enbe
Posty: 38
Rejestracja: 30 sty 2017, 21:27
Jestem: po rozwodzie
Płeć: Kobieta

Re: Technicznie o forum

Post autor: enbe » 22 mar 2017, 14:00

W Operze działa, choć dymki utrzymywały się przez pewien czas na stronie głównej.

twardy
Posty: 1250
Rejestracja: 11 gru 2016, 17:36
Jestem: po rozwodzie
Płeć: Mężczyzna

Re: Technicznie o forum

Post autor: twardy » 22 mar 2017, 18:43

enbe pisze:
22 mar 2017, 14:00
W Operze działa, choć dymki utrzymywały się przez pewien czas na stronie głównej.
Dzięki za informację :)

jacek-sychar
Posty: 5448
Rejestracja: 04 sty 2017, 17:55
Jestem: w separacji
Płeć: Mężczyzna

Re: Technicznie o forum

Post autor: jacek-sychar » 22 mar 2017, 18:49

A i mi Google Chrome się uspokoił.

twardy
Posty: 1250
Rejestracja: 11 gru 2016, 17:36
Jestem: po rozwodzie
Płeć: Mężczyzna

Re: Technicznie o forum

Post autor: twardy » 22 mar 2017, 20:04

To czy jeszcze komuś źle działa forum?

karkru19
Posty: 79
Rejestracja: 05 lut 2017, 9:03
Jestem: szczęśliwą żoną
Płeć: Kobieta

Re: Technicznie o forum

Post autor: karkru19 » 23 mar 2017, 10:21

Ja miałam kilka dni problem ale jest już ok. Na stronie głównej miałam jakieś dziwne obrazki i nie mogłam w nic wejść. Naszczescie problem zniknął

ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości